summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index eb5fec9470..d06e4e2b83 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -35945,7 +35945,7 @@ SMT solvers and is built on top of the Z3 solver.")
(add-before 'check 'set-pysmt-solver
(lambda _
(setenv "PYSMT_SOLVER" "z3"))))))
- (native-inputs (list python-pytest))
+ (native-inputs (list python-pytest python-setuptools python-wheel))
(propagated-inputs (list z3))
(home-page "https://github.com/pysmt/pysmt")
(synopsis