summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <[email protected]>2025-01-12 21:39:07 +0100
committerRicardo Wurmus <[email protected]>2025-01-20 21:37:47 +0100
commite224ee0227e9cb83000ec10232949a1922dfba18 (patch)
tree1414d94f0015f0d3078bcde79b9f459da2576abb /gnu/packages/python-xyz.scm
parent8ef47ccb1bb64ba2b2eee81bf78c140227c9edd8 (diff)
gnu: python-pysmt: Add missing inputs.
* gnu/packages/python-xyz.scm (python-pysmt)[native-inputs]: Add python-setuptools and python-wheel. Change-Id: Ia2efffee11ed484768de1e85f087eda8fbd369d3
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index eb5fec9470..d06e4e2b83 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -35945,7 +35945,7 @@ SMT solvers and is built on top of the Z3 solver.")
(add-before 'check 'set-pysmt-solver
(lambda _
(setenv "PYSMT_SOLVER" "z3"))))))
- (native-inputs (list python-pytest))
+ (native-inputs (list python-pytest python-setuptools python-wheel))
(propagated-inputs (list z3))
(home-page "https://github.com/pysmt/pysmt")
(synopsis