summaryrefslogtreecommitdiff
path: root/gnu/packages/bootloaders.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/bootloaders.scm')
-rw-r--r--gnu/packages/bootloaders.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/bootloaders.scm b/gnu/packages/bootloaders.scm
index 5273412adf..ea80cf020e 100644
--- a/gnu/packages/bootloaders.scm
+++ b/gnu/packages/bootloaders.scm
@@ -7,7 +7,7 @@
;;; Copyright © 2016, 2017 Danny Milosavljevic <[email protected]>
;;; Copyright © 2016, 2017 David Craven <[email protected]>
;;; Copyright © 2017, 2018 Efraim Flashner <[email protected]>
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <[email protected]>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <[email protected]>
;;; Copyright © 2019 nee <[email protected]>
;;; Copyright © 2019 Mathieu Othacehe <[email protected]>
;;; Copyright © 2020 Björn Höfling <[email protected]>
@@ -1017,7 +1017,8 @@ tools, and more.")
(guix build utils)
(ice-9 regex) ; for string-match
(srfi srfi-26)) ; for cut
- #:make-flags (list "CC=gcc")
+ #:make-flags
+ (list ,(string-append "CC=" (cc-for-target)))
#:tests? #f ; no tests
#:phases
(modify-phases %standard-phases