summaryrefslogtreecommitdiff
path: root/gnu/packages/bootloaders.scm
diff options
context:
space:
mode:
authorMarius Bakke <[email protected]>2020-06-06 21:25:43 +0200
committerMarius Bakke <[email protected]>2020-06-06 21:25:43 +0200
commit7ce1b5e7b74d6409d0bd0bc4272f65edc34fd9df (patch)
tree504a250d235a3bc39571e6af1c755077390a371f /gnu/packages/bootloaders.scm
parentf20d1cfb51ed14f325da000406807076323f70bc (diff)
parentb69ca4d234db8fe2750e9b0d6b6139a5a89a4da6 (diff)
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/bootloaders.scm')
-rw-r--r--gnu/packages/bootloaders.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/bootloaders.scm b/gnu/packages/bootloaders.scm
index 5273412adf..ea80cf020e 100644
--- a/gnu/packages/bootloaders.scm
+++ b/gnu/packages/bootloaders.scm
@@ -7,7 +7,7 @@
;;; Copyright © 2016, 2017 Danny Milosavljevic <[email protected]>
;;; Copyright © 2016, 2017 David Craven <[email protected]>
;;; Copyright © 2017, 2018 Efraim Flashner <[email protected]>
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <[email protected]>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <[email protected]>
;;; Copyright © 2019 nee <[email protected]>
;;; Copyright © 2019 Mathieu Othacehe <[email protected]>
;;; Copyright © 2020 Björn Höfling <[email protected]>
@@ -1017,7 +1017,8 @@ tools, and more.")
(guix build utils)
(ice-9 regex) ; for string-match
(srfi srfi-26)) ; for cut
- #:make-flags (list "CC=gcc")
+ #:make-flags
+ (list ,(string-append "CC=" (cc-for-target)))
#:tests? #f ; no tests
#:phases
(modify-phases %standard-phases