summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2025-01-11 12:56:48 +0000
committerSharlatan Hellseher <[email protected]>2025-01-21 23:47:56 +0000
commit68a1d7b9ec5c01966711c2e907ef14dd45987017 (patch)
treeffe5191c5ddcdc5e25ae06a7ca9eaebab6c8271f /gnu/packages/golang.scm
parent78fd44eaa147e8f983c7ca0f6db540e4ff75008b (diff)
gnu: go-github-com-michiwend-gomusicbrainz: Move to golang-xyz.
* gnu/packages/golang.scm (go-github-com-michiwend-gomusicbrainz): Move from here ... * gnu/packages/golang-xyz.scm: ... to here. Change-Id: I6d56c558651e788773034cb88b38d5350db0f2c2
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 98b45428b6..13d3dc7384 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -2161,32 +2161,6 @@ methods can be called and usual operations such as indexing or arithmetic can
be performed.")
(license license:expat))))
-(define-public go-github-com-michiwend-gomusicbrainz
- (package
- (name "go-github-com-michiwend-gomusicbrainz")
- (version "0.0.0-20181012083520-6c07e13dd396")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url
- "https://github.com/michiwend/gomusicbrainz")
- (commit (go-version->git-ref version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1c13hyv34l5hm7hrwrm62s2414ivx6dbbyhb7rw90bni78q441b1"))))
- (build-system go-build-system)
- (propagated-inputs
- (list go-github-com-michiwend-golang-pretty))
- (arguments
- `(#:import-path "github.com/michiwend/gomusicbrainz"))
- (home-page "https://github.com/michiwend/gomusicbrainz")
- (synopsis "MusicBrainz WS2 client library for Golang")
- (description "Currently GoMusicBrainz provides methods to perform search
-and lookup requests. Browse requests are not supported yet.")
- (license license:expat)))
-
(define-public go-github-com-wtolson-go-taglib
(let ((commit "6e68349ff94ecea412de7e748cb5eaa26f472777")
(revision "0"))