summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDanny Milosavljevic <[email protected]>2025-01-25 16:22:59 +0100
committerDanny Milosavljevic <[email protected]>2025-01-25 17:24:11 +0100
commitaea7f8ee407a27ce0cec792bb3cf301fe13ddf29 (patch)
treeb93da67546625a3765cc956d4d35ec59224dca82
parent6b9e1cd26f6d143f138f01d46a46139f1e7909e0 (diff)
gnu: {python-pycryptodome, python-pycryptodomex}: Update to 3.21.0.
* gnu/packages/python-crypto.scm (python-pycryptodome): Update to 3.21.0. (python-pycryptodomex): Update to 3.21.0. Change-Id: Ic9b4325d752e066e6aaf9cb88f27b20241174687
-rw-r--r--gnu/packages/python-crypto.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 6b949f8b17..6aa8e83d4d 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -956,14 +956,14 @@ protocol (Javascript Object Signing and Encryption).")
(define-public python-pycryptodome
(package
(name "python-pycryptodome")
- (version "3.15.0")
+ (version "3.21.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pycryptodome" version))
(sha256
(base32
- "1f0qc0ns3ppybkr7wi66gsl5wfkcx1fdklmh3362nn84spddsdci"))
+ "15vjyjy686kgm4fnpwlah1wvxxy0wvr4q5vnp1iygnlv8q6pwy7p"))
(modules '((guix build utils)))
(snippet pycryptodome-unbundle-tomcrypt-snippet)))
(build-system python-build-system)
@@ -1018,7 +1018,7 @@ PyCryptodome variants, the other being python-pycryptodomex.")
(method url-fetch)
(uri (pypi-uri "pycryptodomex" version))
(sha256
- (base32 "1vf0xbsqvcp4k3cl8cmxrlij9a88hajw6d3z0jhd3c5d5nxz2hbk"))
+ (base32 "0v4y03ha7rm9kdcv9fkrmc94425z3q3mq1nn5p1jbpc1ag80nb92"))
(modules '((guix build utils)))
(snippet pycryptodome-unbundle-tomcrypt-snippet)))
(description