summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <[email protected]>2025-01-04 21:32:07 +0100
committerRicardo Wurmus <[email protected]>2025-01-20 21:37:36 +0100
commit5cceedd75cb8fc03accbb41fe8ea56d1201ddc1a (patch)
tree226eadf0b1e03b47b41a96b701af490fafcf98fd
parent8c495458a777afce67d097bf3d1aa8815899f099 (diff)
gnu: Remove python-starlette-for-fastapi-0.88.
* gnu/packages/python-web.scm (python-starlette-for-fastapi-0.88): Delete variable. Change-Id: Idf8b453834dee2051cec8b7fc34f6681aa8480c6
-rw-r--r--gnu/packages/python-web.scm20
1 files changed, 0 insertions, 20 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index fad7eed49e..36686b8468 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -9752,26 +9752,6 @@ SendGrid Web API v3 endpoints, including the new v3 /mail/send.")
Interface) framework/toolkit for building async web services in Python.")
(license license:bsd-3)))
-(define-public python-starlette-for-fastapi-0.88
- (package
- (inherit python-starlette)
- (name "python-starlette")
- (version "0.22.0")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/encode/starlette")
- (commit version)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0ybhcw80vj44p5b61kbm0jmw4lndm0dqsysi33rysnh20csqn8dz"))))
- (arguments
- (list
- #:test-flags
- ;; XXX: unclear why these tests fail with a decoding error.
- '(list "-k" "not test_gzip_ignored_for_responses_with_encoding_set")))))
-
(define-public python-starsessions
(package
(name "python-starsessions")