summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-xyz.scm8
1 files changed, 7 insertions, 1 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 76bd712322..cab61f78a2 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -6091,7 +6091,13 @@ helping you to transform blocks of text.")
(build-system go-build-system)
(arguments
(list
- #:import-path "github.com/muesli/termenv"))
+ #:import-path "github.com/muesli/termenv"
+ #:phases
+ #~(modify-phases %standard-phases
+ (add-after 'unpack 'remove-examples
+ (lambda* (#:key import-path #:allow-other-keys)
+ (delete-file-recursively
+ (string-append "src/" import-path "/examples")))))))
(propagated-inputs
(list go-github-com-aymanbagabas-go-osc52-v2
go-github-com-lucasb-eyer-go-colorful