summaryrefslogtreecommitdiff
path: root/gnu/packages/time.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/time.scm')
-rw-r--r--gnu/packages/time.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/time.scm b/gnu/packages/time.scm
index cb89d04bf5..c2d45239ea 100644
--- a/gnu/packages/time.scm
+++ b/gnu/packages/time.scm
@@ -159,7 +159,11 @@ expressions.")
(call-with-output-file "src/tzdata/zoneinfo/__init__.py"
(const #t)))))))
(inputs (list tzdata))
- (native-inputs (list python-pytest python-pytest-subtests))
+ (native-inputs
+ (list python-pytest
+ python-pytest-subtests
+ python-setuptools
+ python-wheel))
(home-page "https://github.com/python/tzdata")
(synopsis "Python wrapper of IANA time zone data")
(description "This package provides a thin Python wrapper around tzdata.")