summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d4893e9b53..ceb26960e3 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -159,6 +159,7 @@
;;; Copyright © 2024 Aaron Covrig <[email protected]>
;;; Copyright © 2024 Evgeny Pisemsky <[email protected]>
;;; Copyright © 2024 Markku Korkeala <[email protected]>
+;;; Copyright © 2025 Jordan Moore <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -16636,7 +16637,7 @@ similar to the Python standard library's @code{json} module.")
(define-public python-resolvelib
(package
(name "python-resolvelib")
- (version "0.7.1")
+ (version "1.0.1")
(source
(origin
;; Tests are missing from the PyPI release.
@@ -16647,7 +16648,7 @@ similar to the Python standard library's @code{json} module.")
(file-name (git-file-name name version))
(sha256
(base32
- "1fqz75riagizihvf4j7wc3zjw6kmg1dd8sf49aszyml105kb33n8"))))
+ "0cvgimmfickarm4ks5gb5iply6sf6r4fr3v6zyqyqg45fsgqy753"))))
(build-system python-build-system)
(arguments
`(#:phases