summaryrefslogtreecommitdiff
path: root/gnu/packages/python-science.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-science.scm')
-rw-r--r--gnu/packages/python-science.scm7
1 files changed, 1 insertions, 6 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index c1be6cde23..ef65ed537a 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -22,7 +22,7 @@
;;; Copyright © 2022 Eric Bavier <[email protected]>
;;; Copyright © 2022 Antero Mejr <[email protected]>
;;; Copyright © 2022 jgart <[email protected]>
-;;; Copyright © 2023 Troy Figiel <[email protected]>
+;;; Copyright © 2023, 2024 Troy Figiel <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -376,11 +376,6 @@ implements several methods for sequential model-based optimization.
(build-system pyproject-build-system)
(arguments
'(#:phases (modify-phases %standard-phases
- (add-after 'unpack 'relax-requirements
- (lambda _
- (substitute* "setup.py"
- (("pandas>=1.5.2")
- "pandas"))))
(replace 'check
(lambda* (#:key tests? #:allow-other-keys)
(when tests?