summaryrefslogtreecommitdiff
path: root/gnu/packages/kde.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/kde.scm')
-rw-r--r--gnu/packages/kde.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/kde.scm b/gnu/packages/kde.scm
index 76b6523f24..f9c0a260f0 100644
--- a/gnu/packages/kde.scm
+++ b/gnu/packages/kde.scm
@@ -14,7 +14,7 @@
;;; Copyright © 2020, 2021, 2022, 2023 Zheng Junjie <[email protected]>
;;; Copyright © 2021 Alexandros Theodotou <[email protected]>
;;; Copyright © 2021 la snesne <[email protected]>
-;;; Copyright © 2021, 2022 Vinicius Monego <[email protected]>
+;;; Copyright © 2021, 2022, 2023 Vinicius Monego <[email protected]>
;;; Copyright © 2022 Brendan Tildesley <[email protected]>
;;; Copyright © 2022 Petr Hodina <[email protected]>
;;;
@@ -221,7 +221,7 @@ browser for easy news reading.")
(define-public kdenlive
(package
(name "kdenlive")
- (version "22.08.3")
+ (version "22.12.3")
(source
(origin
(method git-fetch)
@@ -230,7 +230,7 @@ browser for easy news reading.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1016mwgrf4dwb945pc2kqm2j8vq86r01s19miq0h4wdgbfxa496c"))))
+ (base32 "0n7ca6c4nqr9z8ix70qjxw0rivh3hgqd187k4k8vp812yb49qrin"))))
(build-system qt-build-system)
(arguments
;; XXX: there is a single test that spawns other tests and
@@ -412,9 +412,6 @@ software (Git, Subversion, Mercurial, CVS and Bazaar).")
for some KDevelop language plugins (Ruby, PHP, CSS...).")
(license license:lgpl2.0+)))
-;; kdevplatform was merged into kdevelop as of 5.2.x
-(define-deprecated kdevplatform kdevelop)
-
(define-public kdiagram
(package
(name "kdiagram")