summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-crypto.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/haskell-crypto.scm')
-rw-r--r--gnu/packages/haskell-crypto.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/haskell-crypto.scm b/gnu/packages/haskell-crypto.scm
index 9bdcdb2f9e..88a3ea467b 100644
--- a/gnu/packages/haskell-crypto.scm
+++ b/gnu/packages/haskell-crypto.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2015 Paul van der Walt <[email protected]>
-;;; Copyright © 2015, 2017, 2018 Ricardo Wurmus <[email protected]>
+;;; Copyright © 2015, 2017, 2018, 2019 Ricardo Wurmus <[email protected]>
;;; Copyright © 2016 Nils Gillmann <[email protected]>
;;; Copyright © 2017 rsiddharth <[email protected]>
;;; Copyright © 2017 Tobias Geerinckx-Rice <[email protected]>
@@ -306,6 +306,9 @@ the C implementation.")
(base32
"131wbbdr5yavs5k1ah9sz6fqx1ffyvaxf66pwjzsfc47mwc1mgl9"))))
(build-system haskell-build-system)
+ ;; FIXME: tests are broken.
+ ;; See https://github.com/haskell-crypto/cryptonite/issues/260
+ (arguments '(#:tests? #f))
(inputs
`(("ghc-basement" ,ghc-basement)
("ghc-memory" ,ghc-memory)