summaryrefslogtreecommitdiff
path: root/gnu/packages/gsasl.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gsasl.scm')
-rw-r--r--gnu/packages/gsasl.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/gsasl.scm b/gnu/packages/gsasl.scm
index 787bbae2bb..70624f9c59 100644
--- a/gnu/packages/gsasl.scm
+++ b/gnu/packages/gsasl.scm
@@ -3,7 +3,7 @@
;;; Copyright © 2017 Ricardo Wurmus <[email protected]>
;;; Copyright © 2017 Eric Bavier <[email protected]>
;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <[email protected]>
-;;; Copyright © 2020, 2021 Efraim Flashner <[email protected]>
+;;; Copyright © 2020-2022 Efraim Flashner <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -54,13 +54,13 @@
(define-public gss
(package
(name "gss")
- (version "1.0.3")
+ (version "1.0.4")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/gss/gss-" version
".tar.gz"))
(sha256 (base32
- "1syyvh3k659xf1hdv9pilnnhbbhs6vfapayp4xgdcc8mfgf9v4gz"))))
+ "0www841ax21f5f61pdjk9fjdn9s2xf1wnblb47kzrqyaykgapkpc"))))
(build-system gnu-build-system)
(inputs (list nettle shishi zlib))
(synopsis "Generic Security Service library")
@@ -77,14 +77,14 @@ the underlying security implementation.")
(define-public gsasl
(package
(name "gsasl")
- (version "1.10.0")
+ (version "2.0.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/gsasl/gsasl-" version
".tar.gz"))
(sha256
(base32
- "1lv8fp01aq4jjia9g4vkx90zacl8rgmjhfi6f1wdwnh9ws7bvg45"))))
+ "0yhvq3n6smgnc7fp0smmly8d248248xr7q2apbcbqhc80117ab1j"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags '("--with-gssapi-impl=mit"