summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index c7225d66e9..5f719c252f 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -4541,32 +4541,6 @@ parser.")
@url{https://unicode.org/reports/tr29/, Unicode Standard Annex #29}.")
(license license:expat)))
-(define-public go-github-com-containerd-console
- (package
- (name "go-github-com-containerd-console")
- (version "1.0.4")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/containerd/console")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1p10k6lwfxgij5a9i47dark8apffc6wn254dwj43ks8jr134854v"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/containerd/console"))
- (propagated-inputs
- (list go-golang-org-x-sys))
- (home-page "https://github.com/containerd/console")
- (synopsis "Console package for Go")
- (description
- "This is Golang package for dealing with consoles. It has few
-dependencies and a simple API.")
- (license license:asl2.0)))
-
(define-public go-github-com-mtibben-percent
(package
(name "go-github-com-mtibben-percent")