summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm25
1 files changed, 0 insertions, 25 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 13a0007f65..43d2e29ba5 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3885,31 +3885,6 @@ temporal directories.")
@uref{freedesktop.org}.")
(license license:expat)))
-(define-public go-github-com-xdg-go-stringprep
- (package
- (name "go-github-com-xdg-go-stringprep")
- (version "1.0.4")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/xdg-go/stringprep")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "0xvaf2xiy34ra4xz75d6kylr29jv00dnyk14mh8kmq5692n8lqvb"))))
- (build-system go-build-system)
- (arguments '(#:import-path "github.com/xdg-go/stringprep"))
- (propagated-inputs
- (list go-golang-org-x-text))
- (home-page "https://github.com/xdg-go/stringprep")
- (synopsis "Go implementation of RFC-3454 stringprep and RFC-4013 SASLprep")
- (description
- "Package stringprep provides data tables and algorithms for RFC-3454,
-including errata. It also provides a profile for SASLprep as defined in
-RFC-4013.")
- (license license:asl2.0)))
-
(define-public go-github-com-delthas-go-libnp
(let ((commit "0e45ece1f878f202fee2c74801e287804668f677"))
(package