summaryrefslogtreecommitdiff
path: root/gnu/packages/engineering.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/engineering.scm')
-rw-r--r--gnu/packages/engineering.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index e6a29554f1..ed0239a613 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -3,7 +3,7 @@
;;; Copyright © 2015 Federico Beffa <[email protected]>
;;; Copyright © 2016 Efraim Flashner <[email protected]>
;;; Copyright © 2016 David Thompson <[email protected]>
-;;; Copyright © 2016, 2017 Ludovic Courtès <[email protected]>
+;;; Copyright © 2016, 2017, 2018 Ludovic Courtès <[email protected]>
;;; Copyright © 2016, 2017 Theodoros Foradis <[email protected]>
;;; Copyright © 2017 Julien Lepiller <[email protected]>
;;; Copyright © 2018 Tobias Geerinckx-Rice <[email protected]>
@@ -585,7 +585,9 @@ as well as pick-place files.")
(file-name (git-file-name name version))
(snippet
;; Remove bundled catch since we provide our own.
- '(delete-file "libfive/test/catch.hpp"))))
+ '(begin
+ (delete-file "libfive/test/catch.hpp")
+ #t))))
(build-system cmake-build-system)
(arguments
`(#:test-target "libfive-test"