summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 59e02c89ee..4e2738cb63 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -4045,7 +4045,7 @@ protocol, both client and server for Python asyncio module.
(define-public python-msal
(package
(name "python-msal")
- (version "1.22.0")
+ (version "1.31.1")
(home-page
"https://github.com/AzureAD/microsoft-authentication-library-for-python")
(source (origin
@@ -4055,7 +4055,7 @@ protocol, both client and server for Python asyncio module.
(file-name (git-file-name name version))
(sha256
(base32
- "1pgpf8fa0mdga69hr6i66mq2a2vyn8dlcf4fdzqmbgw2il9b37q6"))))
+ "18dg1j2az5ywk6klfd3kp36fxa4cmmf9yvma4li0a2nz2jgc1gdd"))))
(build-system python-build-system)
(arguments
;; Tests (all?) rely on network access and only some can be disabled by