summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang-maths.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/golang-maths.scm b/gnu/packages/golang-maths.scm
index f7fc58ae2f..dfb29abea4 100644
--- a/gnu/packages/golang-maths.scm
+++ b/gnu/packages/golang-maths.scm
@@ -1,4 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
+;;; Copyright © 2024 Sharlatan Hellseher <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -33,6 +34,29 @@
;;; Libraries:
;;;
+(define-public go-github-com-montanaflynn-stats
+ (package
+ (name "go-github-com-montanaflynn-stats")
+ (version "0.7.1")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/montanaflynn/stats")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0y38cvp7r6fb6291k82j781dbykx00mxw8ca0v9d0fijzc1x81fi"))))
+ (build-system go-build-system)
+ (arguments
+ (list
+ #:import-path "github.com/montanaflynn/stats"))
+ (home-page "https://github.com/montanaflynn/stats")
+ (synopsis "Statistics library for Golang")
+ (description
+ "This package provides a statistical library for Golang.")
+ (license license:expat)))
+
;;;
;;; Executables:
;;;