summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cran.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 5d6a1a4bd8..06ad524cd2 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -39,6 +39,7 @@
;;; Copyright © 2022 Greg Hogan <[email protected]>
;;; Copyright © 2024 Marco Baggio <[email protected]>
;;; Copyright © 2024 Spencer King <[email protected]>
+;;; Copyright © 2024 Tor-björn Claesson <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -13723,6 +13724,28 @@ units, plus unit conversions based on the data from @acronym{NIST, National
Institute of Standards and Technology}, USA.")
(license license:gpl3+)))
+(define-public r-numero
+ (package
+ (name "r-numero")
+ (version "1.9.7")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "Numero" version))
+ (sha256
+ (base32 "04pf6x7qmgkfyj98c23maxcvlwwwfw6jas7l72xp0713lyndjl15"))))
+ (properties `((upstream-name . "Numero")))
+ (build-system r-build-system)
+ (propagated-inputs (list r-rcpp))
+ (native-inputs (list r-knitr r-rmarkdown))
+ (home-page "https://cran.r-project.org/package=Numero")
+ (synopsis "Statistical framework to define subgroups in complex datasets")
+ (description
+ "The package includes the necessary functions to construct a
+self-organizing map of data, to evaluate the statistical signifcance of the
+observed data patterns, and to visualize the results.")
+ (license license:gpl2+)))
+
(define-public r-stabs
(package
(name "r-stabs")