summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/crates-io.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index ad8e5ee47c..c79705a815 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -37295,7 +37295,6 @@ at compile time so the leftmost non-space character is in the first column.")
(define-public rust-indoc-impl-0.3
(package
- (inherit rust-indoc-0.3)
(name "rust-indoc-impl")
(version "0.3.6")
(source
@@ -37307,17 +37306,18 @@ at compile time so the leftmost non-space character is in the first column.")
(base32 "1w58yg249kmzsn75kcj34qaxqh839l1hsaj3bzggy3q03wb6s16f"))))
(build-system cargo-build-system)
(arguments
- `(#:skip-build? #t
- #:cargo-inputs
+ `(#:cargo-inputs
(("rust-proc-macro-hack" ,rust-proc-macro-hack-0.5)
("rust-proc-macro2" ,rust-proc-macro2-1)
("rust-quote" ,rust-quote-1)
("rust-syn" ,rust-syn-1)
("rust-unindent" ,rust-unindent-0.1))))
+ (home-page "https://github.com/dtolnay/indoc")
(synopsis "Macros for @code{rust-indoc}")
(description
"This package provides macros for use with the @code{rust-indoc}
-package. It is obsolete for indoc versions > 1.")))
+package. It is obsolete for indoc versions > 1.")
+ (license (list license:expat license:asl2.0))))
(define-public rust-infer-0.15
(package