summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/wget.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/wget.scm b/gnu/packages/wget.scm
index 4f8671ad6e..b503b6fc0b 100644
--- a/gnu/packages/wget.scm
+++ b/gnu/packages/wget.scm
@@ -3,7 +3,7 @@
;;; Copyright © 2014, 2015, 2017, 2018 Ludovic Courtès <[email protected]>
;;; Copyright © 2016, 2017, 2019 Efraim Flashner <[email protected]>
;;; Copyright © 2017 Rutger Helling <[email protected]>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <[email protected]>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -106,7 +106,8 @@ in downloaded documents to relative links.")
(bin (string-append out "/bin"))
(zsh (string-append out "/share/zsh/site-functions")))
(install-file "wgetpaste" bin)
- (install-file "_wgetpaste" zsh)))))
+ (install-file "_wgetpaste" zsh)
+ #t))))
#:tests? #f)) ; no test target
(inputs
`(("wget" ,wget)))