summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ci.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/ci.scm b/gnu/packages/ci.scm
index a367a5778b..18ae571127 100644
--- a/gnu/packages/ci.scm
+++ b/gnu/packages/ci.scm
@@ -6,6 +6,7 @@
;;; Copyright © 2017, 2019, 2020 Ricardo Wurmus <[email protected]>
;;; Copyright © 2018 Clément Lassieur <[email protected]>
;;; Copyright © 2022 Arun Isaac <[email protected]>
+;;; Copyright © 2023 David Pflug <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -172,7 +173,7 @@ intended as a replacement for Hydra.")
(define-public laminar
(package
(name "laminar")
- (version "1.2")
+ (version "1.3")
(source
(origin (method git-fetch)
(uri (git-reference
@@ -181,7 +182,7 @@ intended as a replacement for Hydra.")
(file-name (git-file-name name version))
(sha256
(base32
- "1sg0kccp3nczkn2vxcsqv10vyvmjnhpaykc1nfhh55jyda4xzf9w"))))
+ "0ya5nzl1qf11if564xd49l8ajxyish7pbn875js4f153z775d3ks"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f ; TODO Can't build tests