summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <[email protected]>2022-08-03 20:34:06 +0200
committerMarius Bakke <[email protected]>2022-08-12 00:22:29 +0200
commitc9f5144fa3d98dad1eb86f9b53792dd83581ba65 (patch)
tree8606da88609007eeb1f16546f06b801d89638404 /gnu
parent5bbd742067015998fa4728926079f546e5023920 (diff)
gnu: vala: Remove input labels.
* gnu/packages/gnome.scm (vala)[native-inputs, propagated-inputs]: Remove labels.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm24
1 files changed, 12 insertions, 12 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 59f8e263f8..737a02486b 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -4357,19 +4357,19 @@ passwords in the GNOME keyring.")
;; valac: compile into a binary).
(delete 'glib-or-gtk-wrap))))
(native-inputs
- `(("bison" ,bison)
- ("dbus" ,dbus) ; for dbus tests
- ("docbook-xml" ,docbook-xml-4.4)
- ("docbook-xsl" ,docbook-xsl)
- ("flex" ,flex)
- ("gobject-introspection" ,gobject-introspection) ; for gir tests
- ("help2man" ,help2man)
- ("perl" ,perl)
- ("pkg-config" ,pkg-config)
- ("xsltproc" ,libxslt)))
+ (list bison
+ dbus ; for dbus tests
+ docbook-xml-4.4
+ docbook-xsl
+ flex
+ gobject-introspection ; for gir tests
+ help2man
+ perl
+ pkg-config
+ libxslt))
(propagated-inputs
- `(("glib" ,glib) ; required by libvala-0.40.pc
- ("libgvc" ,graphviz)))
+ (list glib ; required by libvala-0.40.pc
+ graphviz))
(home-page "https://wiki.gnome.org/Projects/Vala/")
(synopsis "Compiler using the GObject type system")
(description "Vala is a programming language using modern high level