summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <[email protected]>2024-12-04 18:48:59 +0200
committerEfraim Flashner <[email protected]>2025-01-06 12:14:47 +0200
commit7054d9cb8531cdec0632168e8776d9ff9da645c9 (patch)
tree0d63cad34e72a61fd5c4d8b407574b350e0546f8 /gnu
parent309fa6222777ccf1a6ea16f3b8665ea6bc1bd40f (diff)
gnu: rust-rocket-codegen-0.5: Update to 0.5.1.
* gnu/packages/crates-web.scm (rust-rocket-codegen-0.5): Update to 0.5.1. Change-Id: Ia0963c2aed6a8835dbc28e6a1b8cab3a4a3e7ddd
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/crates-web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/crates-web.scm b/gnu/packages/crates-web.scm
index 8e2b4fb118..1be4f6cd4f 100644
--- a/gnu/packages/crates-web.scm
+++ b/gnu/packages/crates-web.scm
@@ -4947,17 +4947,17 @@ and speed.")
(define-public rust-rocket-codegen-0.5
(package
(name "rust-rocket-codegen")
- (version "0.5.0")
+ (version "0.5.1")
(source
(origin
(method url-fetch)
(uri (crate-uri "rocket_codegen" version))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "0k6hdf9s9y73kzj89qs688gnfjj1sl4imp6pdjz22pzpmdk808x2"))))
+ (base32 "0inxw7nzr52sabwpz83cz5rh1a0mg32cg7w7ih8715qsxkbk4pap"))))
(build-system cargo-build-system)
(arguments
- `(#:tests? #f ; can't find crate for `rocket`
+ `(#:tests? #f ; use of undeclared crate or module `rocket`
#:cargo-inputs (("rust-devise" ,rust-devise-0.4)
("rust-glob" ,rust-glob-0.3)
("rust-indexmap" ,rust-indexmap-2)