summaryrefslogtreecommitdiff
path: root/gnu/packages/zsh.scm
diff options
context:
space:
mode:
authorMark H Weaver <[email protected]>2016-02-27 08:52:23 -0500
committerMark H Weaver <[email protected]>2016-02-27 08:52:23 -0500
commit048ec1a8b092a87de08bfe410be65642522b63ed (patch)
tree1279c4fa3fd09805dbfe06be3514879aa38d503e /gnu/packages/zsh.scm
parentfe5f687284889eeff3c1b73edab0aa26e58c3bc5 (diff)
parentb35461748b20d0172744974b39e7d9d033400c51 (diff)
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/zsh.scm')
-rw-r--r--gnu/packages/zsh.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/zsh.scm b/gnu/packages/zsh.scm
index 6d25fd4671..fba7bb19b8 100644
--- a/gnu/packages/zsh.scm
+++ b/gnu/packages/zsh.scm
@@ -64,10 +64,10 @@
"Util/preconfig")
(("/bin/sh") (which "sh")))))
%standard-phases)))
- (native-inputs `(("autoconf", autoconf)))
- (inputs `(("ncurses", ncurses)
- ("pcre", pcre)
- ("perl", perl)))
+ (native-inputs `(("autoconf" ,autoconf)))
+ (inputs `(("ncurses" ,ncurses)
+ ("pcre" ,pcre)
+ ("perl" ,perl)))
(synopsis "Powerful shell for interactive use and scripting")
(description "The Z shell (zsh) is a Unix shell that can be used
as an interactive login shell and as a powerful command interpreter