summaryrefslogtreecommitdiff
path: root/gnu/packages/version-control.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2024-07-18 21:53:35 +0100
committerSharlatan Hellseher <[email protected]>2024-07-18 21:53:35 +0100
commita989b5185c1b7ab03606207c8ce6d893c1894a17 (patch)
tree5a521f0c4db2cb764c6258e9867b4dc0c6cb856c /gnu/packages/version-control.scm
parente3dfed59d39ac60dd2e2b9ef9f4ef63a2a081f41 (diff)
parent3e1fd3972aceaea22b3be1ffe75ef549a3694f07 (diff)
Merge branch 'go-team'
Change-Id: I0a7d44016da964930bea2584df9104cac5b7ea36
Diffstat (limited to 'gnu/packages/version-control.scm')
-rw-r--r--gnu/packages/version-control.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 29401f87ff..3267a541a1 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -3810,7 +3810,7 @@ If several repos are related, it helps to see their status together.")
(define-public ghq
(package
(name "ghq")
- (version "1.1.7")
+ (version "1.6.2")
(home-page "https://github.com/x-motemen/ghq")
(source (origin
(method git-fetch)
@@ -3820,12 +3820,11 @@ If several repos are related, it helps to see their status together.")
(file-name (git-file-name name version))
(sha256
(base32
- "155sfmhmh4ia3iinm1s8fk7fxyn5dxdryad9xkbg7mr3i3ikqjwh"))))
+ "00rrm0gykmj60i0lnr4js6d4193c92zm3cimimb03xva4n9frvxw"))))
(build-system go-build-system)
(arguments
(list
#:install-source? #f
- #:go go-1.21
#:import-path "github.com/x-motemen/ghq"
#:phases
#~(modify-phases %standard-phases