summaryrefslogtreecommitdiff
path: root/gnu/packages/sync.scm
diff options
context:
space:
mode:
authorMarius Bakke <[email protected]>2020-07-24 23:53:17 +0200
committerMarius Bakke <[email protected]>2020-07-24 23:53:17 +0200
commitcbe96f14700f4805552c47d5f163a75c35f86575 (patch)
treed7791d29b283507bb8953a292d764b24774c955c /gnu/packages/sync.scm
parent337333c2567bdf767fdc8e04520c4bc0c8b33784 (diff)
parent7a9a27a051a04a7fee2e7fe40127fedbe9112cfd (diff)
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/sync.scm')
-rw-r--r--gnu/packages/sync.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index c4bc5dd82f..9f1c5e349f 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -64,7 +64,7 @@
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/meganz/MEGAcmd.git")
+ (url "https://github.com/meganz/MEGAcmd")
(commit (string-append version "_Linux"))
(recursive? #t)))
(sha256
@@ -266,7 +266,7 @@ their folder.
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/axkibe/lsyncd.git")
+ (url "https://github.com/axkibe/lsyncd")
(commit (string-append "release-" version))))
(file-name (git-file-name name version))
(sha256
@@ -360,14 +360,14 @@ over the Internet in an HTTP and CDN friendly way;
(define-public rclone
(package
(name "rclone")
- (version "1.52.1")
+ (version "1.52.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/rclone/rclone/releases/download/"
"v" version "/rclone-v" version ".tar.gz"))
(sha256
- (base32 "0lvmm3qpdix4mnip1dfyawsdvzbcdxw0b0zz7xbgmicbfv1vlpx9"))))
+ (base32 "1y0ysdbqqb1dj8daziwwhz531c7kfr7f9fsvc7xyg4ysppz1qxfq"))))
;; FIXME: Rclone bundles some libraries Guix already provides. Need to
;; un-bundle them.
(build-system go-build-system)