summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-09-01 23:07:33 +0200
committerMarius Bakke <marius@gnu.org>2022-09-01 23:07:33 +0200
commit0c518f974e64f23846ae51ea2c68b479202fdca9 (patch)
treef7052c4adfc0d3c77b41652cf4f1e4b2e594d02c /gnu/packages/python-xyz.scm
parenta38889b14d74e31c1b74c55d020445b760516c5d (diff)
parent4d361a6b5147e3f91573e9d3c8c540a233e7e142 (diff)
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index eaf88543fd..5f871ff887 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -743,6 +743,25 @@ variables into the markdown template")
Markdown. All extensions are found under the module namespace of pymdownx.")
(license license:expat)))
+(define-public python-plotille
+ (package
+ (name "python-plotille")
+ (version "4.0.2")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "plotille" version))
+ (sha256
+ (base32
+ "0fvsk6glxfphhqy405h05rj3v95jd1byl5hv2fyd5l31wln23shj"))))
+ (build-system python-build-system)
+ (native-inputs (list python-six))
+ (home-page "https://github.com/tammoippen/plotille")
+ (synopsis "Plot in the terminal using braille dots")
+ (description
+ "Plotille provides a figure class and graphing functions to create plots,
+scatter plots, histograms and heatmaps in the terminal using braille dots.")
+ (license license:expat)))
+
(define-public python-mdx-gh-links
(package
(name "python-mdx-gh-links")