summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <[email protected]>2025-01-06 13:19:50 +0100
committerRicardo Wurmus <[email protected]>2025-01-20 21:37:37 +0100
commit7694e6846fe87c1952132e3c303535f25a60ddc1 (patch)
treefd8c067917ec532a35fca8afaa04c9820a45713c /gnu/packages/python-web.scm
parent5f1895ea06e76691229255d961a706a5b8ba1f29 (diff)
gnu: python-flask-login: Update to 0.6.3.
* gnu/packages/python-web.scm (python-flask-login): Update to 0.6.3. [native-inputs]: Add python-setuptools and python-wheel. Change-Id: Ie1dc0ffccc11172e21d0013d84c064b8c2793e5f
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index b17057c911..1e07700db2 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -5545,7 +5545,7 @@ on the command line.")
(define-public python-flask-login
(package
(name "python-flask-login")
- (version "0.6.0")
+ (version "0.6.3")
(source
(origin
(method git-fetch)
@@ -5554,7 +5554,7 @@ on the command line.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "12yw01ccgjn9c88cbkrd6k1ykjxd8fxip2b1isvxjirphnlqhn9g"))))
+ (base32 "0wk3dni5qssmbn8ii3hsh89qa3kwr97i92k27bzgsgxvvsfwwzja"))))
(build-system pyproject-build-system)
(propagated-inputs
(list python-flask))
@@ -5564,7 +5564,9 @@ on the command line.")
python-mock
python-pytest
python-semantic-version
- python-werkzeug))
+ python-setuptools
+ python-werkzeug
+ python-wheel))
(home-page "https://github.com/maxcountryman/flask-login")
(synopsis "User session management for Flask")
(description