summaryrefslogtreecommitdiff
path: root/gnu/packages/python-science.scm
diff options
context:
space:
mode:
authorMarius Bakke <[email protected]>2022-09-18 16:21:44 +0200
committerMarius Bakke <[email protected]>2022-09-18 16:21:44 +0200
commit51482db4da0104928d4f95fcce808687dc9b0334 (patch)
tree9525a6f3f5ed8b5f8b130d5dc46a37d29f25d336 /gnu/packages/python-science.scm
parentd4ebf063f1fd2bd783246266719e12089658d6f8 (diff)
parentce3b51a4c6bef22e35ca04a945917510627fc3a7 (diff)
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/python-science.scm')
-rw-r--r--gnu/packages/python-science.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index d1698e5f67..d828399f79 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -348,13 +348,13 @@ library.")
(define-public python-pandas
(package
(name "python-pandas")
- (version "1.4.2")
+ (version "1.4.4")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pandas" version))
(sha256
- (base32 "04lsak3j5hq2hk0vfjf532rdxdqmg2akamdl4yl3qipihp2izg4j"))))
+ (base32 "0ryv66s9cvd27q6a985vv556k2qlnlrdna2z7qc7bdhphrrhsv5b"))))
(build-system python-build-system)
(arguments
`(#:modules ((guix build utils)
@@ -422,7 +422,7 @@ library.")
(inputs
(list which xclip xsel))
(native-inputs
- (list python-cython
+ (list python-cython-0.29.32
python-beautifulsoup4
python-lxml
python-html5lib