summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <[email protected]>2024-12-29 17:07:39 +0100
committerRicardo Wurmus <[email protected]>2025-01-20 21:37:28 +0100
commit10c6ef58ab5ee91ffbb84e7809edfbd3d7a6e4f4 (patch)
treeed4e9546a22d33457e284d6f36297a5e0236bf63 /gnu/packages/python-crypto.scm
parent1fd5f283060ff205bc20a8418da99a598f5bfe44 (diff)
gnu: python-cryptography-vectors: Update to 44.0.0.
* gnu/packages/python-crypto.scm (python-cryptography-vectors): Update to 44.0.0. [native-inputs]: Remove python-setuptools and python-wheel. Change-Id: I9d73e0ee5ef9af14c5a7ce5900d0814fea707f87
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 8eb8fd6a6d..2f683ea25b 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -519,20 +519,18 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography-vectors
(package
(name "python-cryptography-vectors")
- (version "43.0.3")
+ (version "44.0.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography_vectors" version))
(sha256
(base32
- "1d46wj4831g2vmixffk2b0bb0x67x5rlnqbpfa8fi17lcm98hspz"))))
+ "1aw06msy65rs27yxfp4xlwfq432ny1af5cx8s7zsbfa5div2hqhh"))))
(build-system pyproject-build-system)
(arguments (list #:tests? #f)) ; No tests included.
(native-inputs
- (list python-flit-core
- python-setuptools
- python-wheel))
+ (list python-flit-core))
(home-page "https://github.com/pyca/cryptography")
(synopsis "Test vectors for the cryptography package")
(description