summaryrefslogtreecommitdiff
path: root/gnu/packages/patches/totem-debug-format-fix.patch
diff options
context:
space:
mode:
authorMark H Weaver <[email protected]>2016-05-12 18:48:36 -0400
committerMark H Weaver <[email protected]>2016-05-12 18:48:36 -0400
commit207c604637737408a3d4cd9214a9e69ce4b21bb3 (patch)
treec26225dd535e59866677b1dda1d1714b95f417a5 /gnu/packages/patches/totem-debug-format-fix.patch
parent11d7d7b5d399f38712eb68ab9a20e5dc0d6ef30e (diff)
parentef06d54a9b9ee4fb5015c78ab94f8df1d3a72f1d (diff)
Merge branch 'gnome-updates'
Diffstat (limited to 'gnu/packages/patches/totem-debug-format-fix.patch')
-rw-r--r--gnu/packages/patches/totem-debug-format-fix.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/patches/totem-debug-format-fix.patch b/gnu/packages/patches/totem-debug-format-fix.patch
new file mode 100644
index 0000000000..7ddd31ee10
--- /dev/null
+++ b/gnu/packages/patches/totem-debug-format-fix.patch
@@ -0,0 +1,11 @@
+--- totem-3.20.1/src/backend/bacon-video-widget.c.orig 2016-03-22 12:45:32.000000000 -0400
++++ totem-3.20.1/src/backend/bacon-video-widget.c 2016-05-11 02:49:55.299109551 -0400
+@@ -2334,7 +2334,7 @@
+ if (!gst_toc_entry_get_start_stop_times (entry, &start, &stop)) {
+ GST_DEBUG ("Chapter #%d (couldn't get times)", i);
+ } else {
+- GST_DEBUG ("Chapter #%d (start: %li stop: %li)", i, start, stop);
++ GST_DEBUG ("Chapter #%d (start: %li stop: %li)", i, (long) start, (long) stop);
+ }
+ }
+