summaryrefslogtreecommitdiff
path: root/gnu/packages/ocaml.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <[email protected]>2019-10-10 17:32:24 +0200
committerMathieu Othacehe <[email protected]>2019-10-10 17:32:24 +0200
commit4d14902b9402a83db444d8d6818d0a4f438ce8c4 (patch)
tree85f05a0540ebcd4a1f192096c36271a287eb9fe8 /gnu/packages/ocaml.scm
parent647cfcf68184e8558fcea751ef6d95b6e5d86ae1 (diff)
parent6c50e1dc0625f89884cff40b22627091efa37708 (diff)
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/ocaml.scm')
-rw-r--r--gnu/packages/ocaml.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 146fb63d5e..7984e40382 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -1186,7 +1186,7 @@ GNU CC attributes. It provides also a C pretty printer as an example of use.")
(define-public ocaml-qcheck
(package
(name "ocaml-qcheck")
- (version "0.10")
+ (version "0.11")
(source
(origin
(method git-fetch)
@@ -1195,7 +1195,7 @@ GNU CC attributes. It provides also a C pretty printer as an example of use.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "1i7axg7vmivrkzsahyg79my584myvzxv0922k4000bdwnhzd0kzh"))))
+ (base32 "0d2wih4zxn2zm7kxd9dnf5nlp838km3vz6wv80fa3m51609fb24i"))))
(build-system dune-build-system)
(arguments
`(#:test-target "."))
@@ -3123,7 +3123,7 @@ instead of bindings to a C library.")
(define-public ocaml-utop
(package
(name "ocaml-utop")
- (version "2.4.1")
+ (version "2.4.2")
(source
(origin
(method git-fetch)
@@ -3132,7 +3132,7 @@ instead of bindings to a C library.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "1jm3sagissbw8012mnppknsxl9dqd9514b891b64disqhdb5awg3"))))
+ (base32 "0z8klqwqmq5i111p4awzvlvirhm1dxp0mbfagwfiwq1wg72v6zdm"))))
(build-system dune-build-system)
(arguments
`(#:jbuild? #t