summaryrefslogtreecommitdiff
path: root/gnu/packages/markup.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <[email protected]>2018-06-29 22:51:23 +0200
committerRicardo Wurmus <[email protected]>2018-06-29 22:51:23 +0200
commitf1728d43460e63b106dd446e70001d8e100eaf6d (patch)
tree9d211fabf9e200743be49e25d108d58ed88d2f60 /gnu/packages/markup.scm
parentcda7f4bc8ecf331d623c7d37b01931a46830c648 (diff)
parent373cc3b74a6ad33fddf75c2d773a97b1775bda8e (diff)
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/markup.scm')
-rw-r--r--gnu/packages/markup.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/markup.scm b/gnu/packages/markup.scm
index bce411d0bd..e15e8497b7 100644
--- a/gnu/packages/markup.scm
+++ b/gnu/packages/markup.scm
@@ -3,7 +3,7 @@
;;; Copyright © 2015 David Thompson <[email protected]>
;;; Copyright © 2016 Efraim Flashner <[email protected]>
;;; Copyright © 2017 Nils Gillmann <[email protected]>
-;;; Copyright © 2017 Tobias Geerinckx-Rice <[email protected]>
+;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -137,10 +137,9 @@ convert it to structurally valid XHTML (or HTML).")
(replace 'configure
(lambda* (#:key inputs outputs #:allow-other-keys)
(setenv "CC" "gcc")
- (zero? (system*
- "./configure.sh"
+ (invoke "./configure.sh"
(string-append "--prefix=" (assoc-ref outputs "out"))
- "--shared")))))))
+ "--shared"))))))
(synopsis "Markdown processing library, written in C")
(description
"Discount is a markdown implementation, written in C. It provides a