summaryrefslogtreecommitdiff
path: root/gnu/packages/hardware.scm
diff options
context:
space:
mode:
authorLiliana Marie Prikler <[email protected]>2024-03-02 08:07:11 +0100
committerLiliana Marie Prikler <[email protected]>2024-03-02 08:07:11 +0100
commit3d4fc910f73220f47e5f2459853333a7c83c5d1d (patch)
treed3178f93b78b3629dc7067cef69cf2a95490966d /gnu/packages/hardware.scm
parent9160cccd767cdfa55f7a460750c6b0f7544c12eb (diff)
parent4a0549be52f3f46fbce61342d8de30f7b83130c5 (diff)
Merge branch 'master' into emacs-team
Diffstat (limited to 'gnu/packages/hardware.scm')
-rw-r--r--gnu/packages/hardware.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/hardware.scm b/gnu/packages/hardware.scm
index 4765d1c55d..72b6decd81 100644
--- a/gnu/packages/hardware.scm
+++ b/gnu/packages/hardware.scm
@@ -703,7 +703,7 @@ battery state, controlling LEDs, and setting the inactive time.")
(arguments
`(#:tests? #f)) ;; Tests require Google's gtest and gmock
(inputs
- (list mbedtls-apache))
+ (list mbedtls-lts))
(synopsis "C++ library to control Philips Hue lights")
(description "Hueplusplus is a library for controlling Philips Hue lights.
Features:
@@ -1112,7 +1112,7 @@ technology, such as head mounted displays with built in head tracking.")
hueplusplus
nlohmann-json
libusb
- mbedtls-apache
+ mbedtls-lts
qtbase-5))
(native-inputs
(list pkg-config