summaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
authorEfraim Flashner <[email protected]>2023-05-03 11:06:58 +0300
committerEfraim Flashner <[email protected]>2023-05-03 11:39:59 +0300
commita60ca78823ba737b541f5b59b47925a848bb7dd5 (patch)
treeaf1044f25d73638c7e76a6e8a9bfcc484515df7b /gnu/packages/gtk.scm
parent59268c5ef1cd2a5a4be35705f2416a15c881c0ca (diff)
gnu: gtksourceview: Update to 5.8.0.
* gnu/packages/gtk.scm (gtksourceview): Update to 5.8.0.
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 1d547d6ac7..dad1944b1a 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -9,7 +9,7 @@
;;; Copyright © 2015 Andy Wingo <[email protected]>
;;; Copyright © 2015 David Hashe <[email protected]>
;;; Copyright © 2015, 2016, 2017, 2018, 2020, 2021 Ricardo Wurmus <[email protected]>
-;;; Copyright © 2016, 2017, 2020, 2021, 2022 Efraim Flashner <[email protected]>
+;;; Copyright © 2016, 2017, 2020-2023 Efraim Flashner <[email protected]>
;;; Copyright © 2016 Fabian Harfert <[email protected]>
;;; Copyright © 2016 Kei Kebreau <[email protected]>
;;; Copyright © 2016 Patrick Hetu <[email protected]>
@@ -591,7 +591,7 @@ printing and other features typical of a source code editor.")
(define-public gtksourceview
(package
(name "gtksourceview")
- (version "5.5.1")
+ (version "5.8.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/gtksourceview/"
@@ -599,7 +599,7 @@ printing and other features typical of a source code editor.")
"gtksourceview-" version ".tar.xz"))
(sha256
(base32
- "068dqhacvs65gnmrryahm6qs0q050admlpqqi1gy8wgh2p6qrraa"))))
+ "0cw9h4aa84a48b3kd3rv0bb2mk7q1vz9hwkppxpqh8gg1p1d838i"))))
(build-system meson-build-system)
(arguments
'(#:phases