summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2025-01-08 19:00:33 +0000
committerSharlatan Hellseher <[email protected]>2025-01-21 23:47:44 +0000
commitdbcd2985263b883a65de514d980bd0f4e2b0d91a (patch)
treeb0d197a28a746549593e67648e677c308f3210bf /gnu/packages/golang.scm
parent6332710164e8b92321c0ee3e5a762564041279c8 (diff)
gnu: Remove go-gopkg-in-djherbis-times-v1.
Not in use by any other packages in Guix, succeeded by go-github-com-djherbis-times. * gnu/packages/golang.scm (go-gopkg-in-djherbis-times-v1): Delete variable. Change-Id: I20b4d2010241b435a842e555a9cdf6ab26312aa0
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm24
1 files changed, 0 insertions, 24 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 7a13673b9a..19e1bd4df9 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3571,30 +3571,6 @@ That is, @code{gofumpt} is happy with a subset of the formats that
(native-inputs '())
(inputs '())))
-(define-public go-gopkg-in-djherbis-times-v1
- (package
- (name "go-gopkg-in-djherbis-times-v1")
- (version "1.5.0")
- (home-page "https://gopkg.in/djherbis/times.v1")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url home-page)
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "1xvl3rgjif5yf62p16yk05kxrsmzhz1kkqisvw4k02svzq10qbfy"))
- (modules '((guix build utils)))
- (snippet '(delete-file-recursively "example"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "gopkg.in/djherbis/times.v1"))
- (synopsis "Go library for getting file times")
- (description
- "Provides a platform-independent way to get atime, mtime, ctime and btime for files.")
- (license license:expat)))
-
(define-public go-github-com-valyala-bytebufferpool
(package
(name "go-github-com-valyala-bytebufferpool")