summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2025-01-08 21:46:30 +0000
committerSharlatan Hellseher <[email protected]>2025-01-21 23:47:47 +0000
commitd8003c3e2b1fc264c240bdcb0f9901f55ec95a39 (patch)
tree9e594db0ad4705823841737377f99f8066cd8a7c /gnu/packages/golang.scm
parent68e8cfc0812caffffad3843633e9f14ad9fc6f8e (diff)
gnu: go-github-com-twpayne-go-shell: Move to golang-xyz.
* gnu/packages/golang.scm (go-github-com-twpayne-go-shell): Move from here ... * gnu/packages/golang-xyz.scm: ... to here. Change-Id: I67aeca08535ea3a03963518288daf1613c2df392
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm24
1 files changed, 0 insertions, 24 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 5dc6542e33..9df034aec0 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -2909,30 +2909,6 @@ size of the terminal.")
temporal directories.")
(license license:expat))))
-(define-public go-github-com-twpayne-go-shell
- (package
- (name "go-github-com-twpayne-go-shell")
- (version "0.5.0")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/twpayne/go-shell")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0rnwdlhiakcigmz55fhn0wib6vi064cqxfq512mi880j9yqx4114"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/twpayne/go-shell"))
- (native-inputs
- (list go-github-com-alecthomas-assert-v2))
- (home-page "https://github.com/twpayne/go-shell/")
- (synopsis "Shell across multiple platforms")
- (description
- "Package @code{shell} returns a user's shell across multiple platforms.")
- (license license:expat)))
-
(define-public go-github-com-twpayne-go-vfsafero
(package
(name "go-github-com-twpayne-go-vfsafero")