summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2025-01-06 20:06:08 +0000
committerSharlatan Hellseher <[email protected]>2025-01-21 23:47:39 +0000
commit9c30e6c02c643b8795f4ce9486a1757f98d008cf (patch)
tree84b90eaaf6ca69c56a45d3cc889a2377d0ebf7c8 /gnu/packages/golang.scm
parent47317e3a49c70b7163af67981cc3183222cd0c54 (diff)
gnu: go-github-com-masterminds-goutils: Move to golang-xyz.
* gnu/packages/golang.scm (go-github-com-masterminds-goutils): Move from here ... * gnu/packages/golang-xyz.scm: ... to here. Change-Id: I610d1125c8bd4b9f6b1042aae09f2a41140fd3d7
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 00f242007a..d5dc5e4c58 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3631,29 +3631,6 @@ Porter2 stemmer}. It is written completely using finite state machines to do
suffix comparison, rather than the string-based or tree-based approaches.")
(license license:asl2.0))))
-(define-public go-github-com-masterminds-goutils
- (package
- (name "go-github-com-masterminds-goutils")
- (version "1.1.1")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/Masterminds/goutils")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "09m4mbcdlv9ng3xcrmjlxi0niavby52y9nl2jhjnbx1xxpjw0jrh"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/Masterminds/goutils"))
- (home-page "https://github.com/Masterminds/goutils/")
- (synopsis "Utility functions to manipulate strings")
- (description "GoUtils provides utility functions to manipulate strings in
-various ways. It is a Go implementation of some string manipulation libraries
-of Java Apache Commons.")
- (license license:asl2.0)))
-
(define-public go-github-com-imdario-mergo
(package
(name "go-github-com-imdario-mergo")