summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorGabriel Wicki <[email protected]>2025-01-05 22:18:31 +0100
committerVagrant Cascadian <[email protected]>2025-01-05 15:40:14 -0800
commit8322bb4532edb926cea121eab5d1c1a59a2c281f (patch)
treea4c5df231a5e5f47c994c84d3a19509de1ff25dd /gnu/packages/golang.scm
parentbc58a33be0d61403ecf37dfeb33db06a8828d4cc (diff)
gnu: Fix whitespace issues in go package descriptions.
This mainly addresses `double-space after sentence end period' and `trailing white space' issues. * gnu/packages/golang-check.scm (go-github.com-smartystreets-goconvey): Fix description. * gnu/packages/golang-web.scm (go-github-com-jsimonetti-rtnetlink): Fix description. * gnu/packages/golang-xyz.scm (go-github-com-containerd-cgroups, go-tomlv, go-ulid): Fix description. * gnu/packages/golang.scm (go-sigs-k8s-io-yaml): Fix description. Change-Id: I421ea082a6d6ed23822822218555723a2c39c1f5 Signed-off-by: Vagrant Cascadian <[email protected]>
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index fe26adeede..b1ea9e5a28 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -7370,10 +7370,9 @@ Features:
(description
"This package provides a Go library that first converts YAML to JSON
using @code{go-yaml} and then uses @code{json.Marshal} and
-@code{json.Unmarshal} to convert to or from the struct. This means that
-it effectively reuses the JSON struct tags as well as the custom JSON
-methods @code{MarshalJSON} and @code{UnmarshalJSON} unlike
-@code{go-yaml}.
+@code{json.Unmarshal} to convert to or from the struct. This means that it
+effectively reuses the JSON struct tags as well as the custom JSON methods
+@code{MarshalJSON} and @code{UnmarshalJSON} unlike @code{go-yaml}.
kubernetes-sigs/yaml is a permanent fork of
@url{https://github.com/ghodss/yaml,ghodss/yaml}.")