summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2023-11-29 22:35:44 +0000
committerMaxim Cournoyer <[email protected]>2024-01-03 16:38:57 -0500
commit7b0863f07a113caef26fea13909bd97d250b629e (patch)
tree62d26dd9cc9a19058b4aabccb1382859b6cb1c3d /gnu/packages/golang.scm
parentd041bf2bb058bceab3832b464aa49aa6c1c5d861 (diff)
gnu: actionlint: Update to 1.6.26.
* gnu/packages/check.scm (actionlint): Update to 1.6.26. [inputs]: Swap go-github-com-robfig-cron-1.2 to go-github-com-robfig-cron * gnu/packages/golang.scm (go-github-com-robfig-cron-1.2): Delete variable. Change-Id: Ie2c25254ffefb99f8808f74ae4a9d85bbbcb6437
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm18
1 files changed, 0 insertions, 18 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 4ee41f671d..36e2c4b23e 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -7454,24 +7454,6 @@ and aid debugging.")
a cron spec parser and job runner.")
(license license:expat)))
-;; Required by actionlint. The version of `go-github-com-robfig-cron'
-;; packaged in Guix is newer and changed some error messages, causing
-;; unit tests in actionlint to fail.
-(define-public go-github-com-robfig-cron-1.2
- (package
- (inherit go-github-com-robfig-cron)
- (name "go-github-com-robfig-cron")
- (version "1.2.0")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/robfig/cron")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0nv31m3940d9kf38lw2zs4hpj435bdi9mmim098rb3n4l07qrvva"))))))
-
(define-public go-github-com-shirou-gopsutil
(let ((commit "47ef3260b6bf6ead847e7c8fc4101b33c365e399")
(revision "0"))