summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2025-01-07 15:16:59 +0000
committerSharlatan Hellseher <[email protected]>2025-01-21 23:47:42 +0000
commit30cbe8c7e014a963657cfc690461b6729b66b95e (patch)
tree0f70873fad5a99a84d10f12b505e022acd5ff9f1 /gnu/packages/golang.scm
parent60fb3cc50d8f637b59343cdc241b4b67251f7b94 (diff)
gnu: go-git-sr-ht-rockorager-tcell-term: Move to golang-xyz.
* gnu/packages/golang.scm (go-git-sr-ht-rockorager-tcell-term): Move from here ... * gnu/packages/golang-xyz.scm: ... to here. Change-Id: I493bc41998770bca0794f92e0bc69a6eeeea656b
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm29
1 files changed, 0 insertions, 29 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index e9d968eb8e..90ce745340 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3060,35 +3060,6 @@ encoding in Go.")
over strings.")
(license license:expat)))
-(define-public go-git-sr-ht-rockorager-tcell-term
- (package
- (name "go-git-sr-ht-rockorager-tcell-term")
- (version "0.10.0")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://git.sr.ht/~rockorager/tcell-term")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1z64yzr2l5j5r5rqi89jk4madn3ak8hw95lva5ra7gnlyhh2vs05"))))
- (build-system go-build-system)
- (arguments
- (list #:import-path "git.sr.ht/~rockorager/tcell-term"))
- (native-inputs
- (list go-github-com-stretchr-testify))
- (propagated-inputs
- (list go-github-com-creack-pty
- go-github-com-gdamore-tcell-v2
- go-github-com-mattn-go-runewidth))
- (home-page "https://git.sr.ht/~rockorager/tcell-term")
- (synopsis "Terminal widget for @code{tcell}")
- (description
- "This package provides a virtual terminal widget for the @code{tcell}
-Go library.")
- (license license:expat)))
-
(define-public go-github-com-xo-terminfo
(package
(name "go-github-com-xo-terminfo")