summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-xyz.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2025-01-09 22:01:31 +0000
committerSharlatan Hellseher <[email protected]>2025-01-21 23:47:51 +0000
commitf3bcadad62ab2b5bb4380ac42b9e0f9fb3a9721d (patch)
treedfa25c6ff3819d8e4e99ccdb5bc915de5f841329 /gnu/packages/golang-xyz.scm
parenta89e19f4e1e57cf46eb0fb00afe734af268eba85 (diff)
gnu: go-github-com-stathat-go: Update to 1.0.0.
* gnu/packages/golang-xyz.scm (go-github-com-stathat-go): Update to 1.0.0. Change-Id: I62c92bdd8176298d938d87580d7277accd271cd3
Diffstat (limited to 'gnu/packages/golang-xyz.scm')
-rw-r--r--gnu/packages/golang-xyz.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 4704566fbb..5602391b2b 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -12827,17 +12827,15 @@ all types of configuration needs and formats.")
(license license:expat)))
(define-public go-github-com-stathat-go
- (let ((commit "74669b9f388d9d788c97399a0824adbfee78400e")
- (revision "0"))
(package
(name "go-github-com-stathat-go")
- (version (git-version "0.0.0" revision commit))
+ (version "1.0.0")
(source
(origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/stathat/go")
- (commit commit)))
+ (commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
(base32 "1zzlsl24dyr202qkr2pay22m6d0gb7ssms77wgdx0r0clgm7dihw"))))
@@ -12847,7 +12845,7 @@ all types of configuration needs and formats.")
(synopsis "Post statistics to StatHat")
(description "This is a Go package for posting to a StatHat account.")
(home-page "https://github.com/stathat/go")
- (license license:expat))))
+ (license license:expat)))
(define-public go-github-com-stoewer-go-strcase
(package