summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-xyz.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2025-01-08 23:20:29 +0000
committerSharlatan Hellseher <[email protected]>2025-01-21 23:47:47 +0000
commite6ef4eb582346d4976758ed7c7fd1631544a28aa (patch)
treede612b14ad6ba3417e86ed4ddd5e4821de951681 /gnu/packages/golang-xyz.scm
parentcfaae6e69ac0d09e982891d0b4d17722e56df968 (diff)
gnu: go-github-com-phpdave11-gofpdi: Move to golang-xyz.
* gnu/packages/golang.scm (go-github-com-phpdave11-gofpdi): Move from here ... * gnu/packages/golang-xyz.scm: ... to here. Change-Id: I80c875bac3e7ba920cc344a9c0e2a053536154e1
Diffstat (limited to 'gnu/packages/golang-xyz.scm')
-rw-r--r--gnu/packages/golang-xyz.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 7537728b27..a6afad9a9f 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -11328,6 +11328,30 @@ that help improve the encoding/decoding performance of some binary
protocols.")
(license license:expat)))
+(define-public go-github-com-phpdave11-gofpdi
+ (package
+ (name "go-github-com-phpdave11-gofpdi")
+ (version "1.0.14")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/phpdave11/gofpdi")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0zan4wmwd1rzrq57ynz4z5kf00b6xj0dnki123zai0j53xdngwhw"))))
+ (build-system go-build-system)
+ (arguments
+ (list
+ #:import-path "github.com/phpdave11/gofpdi"))
+ (propagated-inputs (list go-github-com-pkg-errors))
+ (home-page "https://github.com/phpdave11/gofpdi")
+ (synopsis "PDF document importer")
+ (description
+ "gofpdi allows you to import an existing PDF into a new PDF.")
+ (license license:expat)))
+
(define-public go-github-com-pierrec-cmdflag
(package
(name "go-github-com-pierrec-cmdflag")