summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-xyz.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2025-01-10 21:10:47 +0000
committerSharlatan Hellseher <[email protected]>2025-01-21 23:47:54 +0000
commit69c716a3937fb25862eb42c4a90cefe6328514f0 (patch)
treebb24e5272ecca0185e63942c8b854246c2fbd855 /gnu/packages/golang-xyz.scm
parentfd845557a7db596601da69979bec9d9640b8d50f (diff)
gnu: go-github-com-vmihailenco-tagparser: Move to golang-xyz.
* gnu/packages/golang.scm (go-github-com-vmihailenco-tagparser): Move from here ... * gnu/packages/golang-xyz.scm: ... to here. Change-Id: I3d8fed5ebb6c450267e4ae18df63d67933c8448d
Diffstat (limited to 'gnu/packages/golang-xyz.scm')
-rw-r--r--gnu/packages/golang-xyz.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 6c71288ceb..9962caa097 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -14216,6 +14216,29 @@ programming language.")
(list go-github-com-vmihailenco-tagparser
go-google-golang-org-appengine))))
+(define-public go-github-com-vmihailenco-tagparser
+ (package
+ (name "go-github-com-vmihailenco-tagparser")
+ (version "2.0.0")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/vmihailenco/tagparser")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "13arliaz3b4bja9jj7cr5ax4zvxaxm484fwrn0q6d6jjm1l35m1k"))))
+ (build-system go-build-system)
+ (arguments
+ (list
+ #:import-path "github.com/vmihailenco/tagparser"))
+ (home-page "https://github.com/vmihailenco/tagparser")
+ (synopsis "Tag parser for Golang")
+ (description
+ "This package is a simple Golang implementation of tag parser.")
+ (license license:bsd-2)))
+
(define-public go-github-com-warpfork-go-fsx
(package
(name "go-github-com-warpfork-go-fsx")