summaryrefslogtreecommitdiff
path: root/gnu/packages/gnucash.scm
diff options
context:
space:
mode:
authorJulian Flake <[email protected]>2025-01-01 02:58:54 +0100
committerLeo Famulari <[email protected]>2025-02-01 13:48:06 -0500
commit83693eff5b718107189e4b9043bf24cc44345bad (patch)
treea476698e89c52a09d3e5fd68543a029c03a877d3 /gnu/packages/gnucash.scm
parent56bdf1a950d00f2115787f4deaa53b281cb93efe (diff)
gnu: gwenhywfar: Update to 5.12.0.
* gnu/packages/gnucash.scm (gwenhywfar): Update to 5.12.0. Change-Id: Ibbc3a06ce8e7b61b19817149fdada66e7fd84f4d Signed-off-by: Leo Famulari <[email protected]>
Diffstat (limited to 'gnu/packages/gnucash.scm')
-rw-r--r--gnu/packages/gnucash.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnucash.scm b/gnu/packages/gnucash.scm
index db6a872224..5205923d48 100644
--- a/gnu/packages/gnucash.scm
+++ b/gnu/packages/gnucash.scm
@@ -257,17 +257,17 @@ to be read using the GNOME Yelp program.")
(license (list license:fdl1.1+ license:gpl3+)))))
(define-public gwenhywfar
- (let ((attachid "501")) ;; file attachid changes for each version
+ (let ((attachid "529")) ;; file attachid changes for each version
(package
(name "gwenhywfar")
- (version "5.10.2")
+ (version "5.12.0")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.aquamaniac.de/rdm/attachments/"
"download/" attachid "/gwenhywfar-" version ".tar.gz"))
(sha256
- (base32 "1qd950kilf9bcb51b1daykipanml6bg1h3pj10950r98ah1xm9v0"))))
+ (base32 "09nnjn1i8nzlkk62wai2lbnvqap8w6y98fh520b1y883fx2g3m8a"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags