summaryrefslogtreecommitdiff
path: root/gnu/packages/fpga.scm
diff options
context:
space:
mode:
authorLiliana Marie Prikler <[email protected]>2024-03-02 08:07:11 +0100
committerLiliana Marie Prikler <[email protected]>2024-03-02 08:07:11 +0100
commit3d4fc910f73220f47e5f2459853333a7c83c5d1d (patch)
treed3178f93b78b3629dc7067cef69cf2a95490966d /gnu/packages/fpga.scm
parent9160cccd767cdfa55f7a460750c6b0f7544c12eb (diff)
parent4a0549be52f3f46fbce61342d8de30f7b83130c5 (diff)
Merge branch 'master' into emacs-team
Diffstat (limited to 'gnu/packages/fpga.scm')
-rw-r--r--gnu/packages/fpga.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/fpga.scm b/gnu/packages/fpga.scm
index 13ac1a0b57..ba0d169fbc 100644
--- a/gnu/packages/fpga.scm
+++ b/gnu/packages/fpga.scm
@@ -425,7 +425,7 @@ a hardware description and verification language.")
(define-public nvc
(package
(name "nvc")
- (version "1.9.2")
+ (version "1.11.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -434,7 +434,7 @@ a hardware description and verification language.")
(file-name (string-append name "-" version "-checkout"))
(sha256
(base32
- "0zifyn7fr4k73ga6iwvsbsl6gi5106vlv5mkmqs0svi0sqx847f4"))))
+ "0rh6xwzr1drgwa04gx6w4r968yxlvfkvzg92950akf7wyxf331k7"))))
(build-system gnu-build-system)
(arguments
`(#:out-of-source? #t
@@ -457,7 +457,8 @@ a hardware description and verification language.")
(inputs
(list elfutils
llvm-9
- libffi))
+ libffi
+ `(,zstd "lib")))
(synopsis "VHDL compiler and simulator")
(description "This package provides a VHDL compiler and simulator.")
(home-page "https://www.nickg.me.uk/nvc/")