summaryrefslogtreecommitdiff
path: root/gnu/packages/efi.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-12-05 17:57:35 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-12-05 17:57:35 +0100
commit9d5aa009062a49bd035ae33e37f6562526e7d38c (patch)
tree4ff2302863a5cf9f3cf604240ea793152156f532 /gnu/packages/efi.scm
parent60bd56c6d8368c23dcd97b26501771c82316fc8c (diff)
parent2c2fc24b899d3286774f60405888718d98211213 (diff)
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/efi.scm')
-rw-r--r--gnu/packages/efi.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/efi.scm b/gnu/packages/efi.scm
index 49ca740088..b6e93dd618 100644
--- a/gnu/packages/efi.scm
+++ b/gnu/packages/efi.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2019 Danny Milosavljevic <dannym@scratchpost.org>
;;; Copyright © 2019 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -36,18 +37,17 @@
(define-public gnu-efi
(package
(name "gnu-efi")
- (version "3.0.9")
+ (version "3.0.11")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/gnu-efi/"
- name "-" version ".tar.bz2"))
+ "gnu-efi-" version ".tar.bz2"))
(sha256
- (base32
- "1w3p4aqlc5j93q44la7dc8cr3hky20zvsd0h0k2lyzhwmrzfl5b7"))))
+ (base32 "1ffnc4xbzfggs37ymrgfx76j56kk2644c081ivhr2bjkla9ag3gj"))))
(build-system gnu-build-system)
(arguments
- `(#:tests? #f ; None exist.
+ `(#:tests? #f ; none exist
#:make-flags
(list (string-append "PREFIX=" (assoc-ref %outputs "out")))
#:phases