summaryrefslogtreecommitdiff
path: root/gnu/packages/code.scm
diff options
context:
space:
mode:
authorEfraim Flashner <[email protected]>2017-12-12 20:47:01 +0200
committerEfraim Flashner <[email protected]>2017-12-12 20:47:17 +0200
commitcbf5eb84ef315e321b8d2d82cc59e8e3c5035aea (patch)
tree9be0ee5291095739a141717c6edc44a67ef2ddb2 /gnu/packages/code.scm
parent1d008d9f8c44dfdb808235d451b72f255e72f103 (diff)
gnu: global: Update to 6.6.
* gnu/packages/code.scm (global): Update to 6.6.
Diffstat (limited to 'gnu/packages/code.scm')
-rw-r--r--gnu/packages/code.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 859dfd0ca7..b246ca0eb9 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2013, 2015 Ludovic Courtès <[email protected]>
;;; Copyright © 2015 Andreas Enge <[email protected]>
;;; Copyright © 2015 Ricardo Wurmus <[email protected]>
-;;; Copyright © 2016 Efraim Flashner <[email protected]>
+;;; Copyright © 2016, 2017 Efraim Flashner <[email protected]>
;;; Copyright © 2017 Tobias Geerinckx-Rice <[email protected]>
;;; Copyright © 2017 Clément Lassieur <[email protected]>
;;; Copyright © 2017 Andy Wingo <[email protected]>
@@ -99,14 +99,14 @@ highlighting your own code that seemed comprehensible when you wrote it.")
(define-public global ; a global variable
(package
(name "global")
- (version "6.5.7")
+ (version "6.6")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/global/global-"
version ".tar.gz"))
(sha256
(base32
- "0cnd7a7d1pl46yk15q6mnr9i9w3xi8pxgchw4ia9njgr4jjqzh6r"))))
+ "09vm11pkzbqbbhigapi1fvfcrb2gwqffjnc37yc2r7j2falnxa47"))))
(build-system gnu-build-system)
(inputs `(("ncurses" ,ncurses)
("libltdl" ,libltdl)